Page 28 of 54 FirstFirst ... 18262728293038 ... LastLast
Results 271 to 280 of 539
  96 96 Attachment(s)    

Thread: vForce Like EA

  1. #271
    Junior Member
    Join Date
    May 2009
    Posts
    19

    Default Expiration value and calculation issues

    Dear funyoo,

    I still have problems with Expiration setting of the EA.
    According to your last response, the value of 20160 corresponds to two weeks (60*24*14).
    I get ERR_TRADE_EXPIRATION_DENIED with current implementation.
    Could you please review the code and refine the implementation?

    if( Expiration > 0 )
    expire = TimeCurrent() + ( Expiration * 60 ) - 5;

    maximf

  2. #272
    Junior Member
    Join Date
    May 2009
    Posts
    1

    Default

    Hello.

    I read all this thread.

    Thanks to for the big work.

    Unfortunately. I cant run this EA on my account.

    Can I have help ?

    I trade on Alpari. (5 didgets).
    I change in the setup +0 on all pips options.

    All time I get Order send error 130.

    I play play and play whit the setup but all time the same error.

    Thanks .

  3. #273
    Member
    Join Date
    May 2009
    Location
    San Diego, CA
    Posts
    50

    Default Hi Funyoo! Please consider

    I have an idea, couple ideas for further improving this ea!

    1. Use the attached bbsqueeze with default settings
    If a white dot appears, no trade. Histogram is great
    but the white dot itself could be very useful to avoid
    ranging periods and just stay out of trades then!

    2. Use this bbmacd with these settings
    144
    233
    21
    1.1

    Fibo numbers.. very good for confirming trend

    3. I personally would like to see adx added
    adx 14 for long green above red, short red above green
    and above 20 level of course for either a short or long.

    Please add the top two if you can, or all three of these if you
    will please and show back test results Funyoo please!

    vforce like ea 3?


    Brian
    Attached Files Attached Files
    Last edited by generous forex; 05-27-2009 at 10:50.

  4. #274
    Junior Member
    Join Date
    May 2009
    Posts
    28

    Default

    Does anyone try v1.1 and v2.01?

    which one is better?

  5. #275
    Junior Member
    Join Date
    May 2009
    Posts
    2

    Default

    Dear funyoo,

    2009.05.26 23:49:44 2009.05.15 14:41 vForceLikeEA_V2_04 GBPUSD,H1: OrderSend error 4051
    2009.05.26 23:49:44 2009.05.15 14:41 vForceLikeEA_V2_04 GBPUSD,H1: invalid lots amount for OrderSend function

    I am having this problem and when I turn off the reverse system, the error will go away. However if I turn off the reverse system, I will be lacking the sell positions.

    Am I doing something wrong with the EA?

  6. #276
    Administrator funyoo's Avatar
    Join Date
    Sep 2008
    Posts
    7,003

    Default

    Quote Originally Posted by fx1ctp View Post
    Dear funyoo,

    2009.05.26 23:49:44 2009.05.15 14:41 vForceLikeEA_V2_04 GBPUSD,H1: OrderSend error 4051
    2009.05.26 23:49:44 2009.05.15 14:41 vForceLikeEA_V2_04 GBPUSD,H1: invalid lots amount for OrderSend function

    I am having this problem and when I turn off the reverse system, the error will go away. However if I turn off the reverse system, I will be lacking the sell positions.

    Am I doing something wrong with the EA?
    Hi fx1ctp,

    You have to adjust the lots size depending on the minimum trade volume allowed by your broker. Note that the lots size is split in two : 80% for one trade and 20% for the other one.

  7. #277
    Junior Member
    Join Date
    May 2009
    Posts
    19

    Default Time comparison issue

    Hi all,

    I tried to investigate the problem, depicted in my post #271, but failed.
    I see that the NewBarBuy/NewBarSell functions are incorrect. I guess it is my misunderstanding of the Time[] in mql.
    As a result, the EA does not trade.

    Attached is the source, suffering from the described problem.

    Any help will be greatly appreciated!

    maxim
    Attached Files Attached Files

  8. #278
    Junior Member
    Join Date
    May 2009
    Posts
    23

    Default

    funyoo please i need some help, i am looking for a good version of vforce v2 that works with a 5 digits broker like FXCM and a minimun lot of 0.1. Please somebody give a hand with this becouse i hear that Vforce v2 is the "magic machine platinum" and i really want try it in my account with the proper configuration.

    thanks a lot for all your help.

  9. #279
    Member jverho's Avatar
    Join Date
    May 2009
    Location
    Finland
    Posts
    37

    Default

    Quote Originally Posted by generous forex View Post
    I have an idea, couple ideas for further improving this ea!

    1. Use the attached bbsqueeze with default settings
    If a white dot appears, no trade. Histogram is great
    but the white dot itself could be very useful to avoid
    ranging periods and just stay out of trades then!

    2. Use this bbmacd with these settings
    144
    233
    21
    1.1

    Fibo numbers.. very good for confirming trend

    3. I personally would like to see adx added
    adx 14 for long green above red, short red above green
    and above 20 level of course for either a short or long.

    Please add the top two if you can, or all three of these if you
    will please and show back test results Funyoo please!

    vforce like ea 3?


    Brian
    Hi,

    I am new here in TSF. I am currently building an EA based on BB_MACD along with QQE and some other stuff... I agree with the above. I took a quick look at some troubled periods for vForce v2 and I think we might be able to filter out some bad trades with BB-MACD

  10. #280
    Junior Member
    Join Date
    May 2009
    Posts
    15

    Default

    Hi,

    For version 2.04.
    I have noticed this error message on the Journal continuously:

    2009.05.28 11:58:36 2009.02.18 10:20 vForceLikeEA_V2_04 EURUSD,H1: OrderModify error 130

    I have set the following:
    MMenabled = FALSE
    Lots = 0.05
    LotsPercent1 = 80
    LotsPercent2 = 20
    everything is default...

    The broker is a 4-digit broker.

    The backtest amount is AUS250, and it goes up a nice straight slop upwards and it "close at stop", before it completes the range of test period. Test period is Jan'08 till May'09.

    Is there a bug somewhere ? Or incorrect setings ?
    Please help to look into this ?
    Thanks!

Similar Threads

  1. vForce Like EA v2
    By funyoo in forum Expert advisors live statements
    Replies: 113
    Last Post: 10-21-2013, 19:59
  2. VForce Like EA v1.1
    By fxrobot in forum Expert advisors live statements
    Replies: 5
    Last Post: 08-29-2009, 15:15
  3. vForce EA Great Trading System
    By iForex in forum Ideas for expert advisors
    Replies: 5
    Last Post: 06-16-2009, 16:00

Tags for this Thread

100, advisor, alpari, alpari uk, analysis, automated trading, automatic, average, backtest, backtesting, bonus, breakeven, broker, brokers, change, closing, coding, color, comparison, copy, correlation, demo, design, divergence, eas, elite, eur, eur/usd, eurjpy, eurusd, expert, expert advisor, experts, forex, free, fxopen, gbpusd, hedging, high, historical, home, how to, indicator, indicators, learn, live, live account, low, magic, magic number, main, managed, manual, manual trading, metatrader, moving average, mq4, mql, mt4, mt5, offer, parabolic sar, power, price action, profit, profitable, programmer, programming, rating, real, research, review, robot, robots, rsi, sales, sells, server, signal, signals, simple, slippage, spread, stoch, stochastic, stop, stoploss, strategy, support, system, test, thank you, time, trader, trading, trading forex, trading system, trading volume, trailing, trend, usd

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •