Results 1 to 1 of 1
 0 Attachment(s)    

Thread: Htaccess doesn't work with Ubuntu, mod_rewrite issue

  1. #1
    Senior Member fxtester's Avatar
    Join Date
    Nov 2008
    Posts
    3,165

    Default Htaccess doesn't work with Ubuntu, mod_rewrite issue

    Let default empty

    Code:
    sudo nano /etc/apache2/sites-available/default
    It must be blank.

    And set apache2.conf as :

    Code:
    <Directory /var/www/>
    	Options Indexes FollowSymLinks MultiViews
    	AllowOverride All
    	Require all granted
    </Directory>
    Code:
    cd /etc/apache2/
    sudo nano apache2.conf
    My website in located in var/www/html/.
    Last edited by fxtester; 02-03-2015 at 21:46.

Similar Threads

  1. Mysqld memory usage with Ubuntu
    By fxtester in forum General discussion
    Replies: 1
    Last Post: 04-13-2015, 11:33
  2. How to watch memory usage with Ubuntu
    By fxtester in forum General discussion
    Replies: 0
    Last Post: 02-04-2015, 10:23
  3. This EA doesn't work on IBFX five digit
    By 45weeks in forum Ideas for expert advisors
    Replies: 1
    Last Post: 09-01-2010, 15:43
  4. Connection issue
    By funyoo in forum Announcements and warnings
    Replies: 0
    Last Post: 11-20-2009, 16:48
  5. Why trailing stop doesn't work?
    By chemix in forum MQL programming
    Replies: 4
    Last Post: 05-25-2009, 18:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •